Home / Forums / ePix Support / VC is blocking most recent post

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Erin Calderon
    Participant

    Hi,
    As you requested I am starting a new thread and will reply with my WP info. I tried uninstalling and updating VC and it still won’t show my most recent post. I created three blog posts within 24 hrs of each other, the first two are up and present just fine. But the last one I just created is not working with VC. It comes up with a blank page only showing my menu bar. Any suggestions. I went through each plugin I have and deactivated them all, then reactivated to see which on is acting up and it’s VC.

    Thanks, Erin


    Erin Calderon
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Erin,

    What’s your URL, I’ll take a look shortly.


    Erin Calderon
    Participant
    This reply has been marked as private.

    Erin Calderon
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Erin,

    You’re not using the latest version of the theme, hence why you can’t upgrade Visual Composer to 4.3.5. You’ll need to update the theme and then follow this guide to update the Visual Composer.

    The 3rd post is set to “Draft” which is why it isn’t showing up. The Grid Gallery also didn’t have a Slide Set selected, this would cause an error, so I’ve temporary selected one.

    I hope that helps, let me know if I can assist you with anything else.

    Kind regards,
    Andy


    Erin Calderon
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Erin,

    Try saving the slide set without the & character in, it maybe affecting it.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.