Home / Forums / ePix Support / VC Not working after update

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Matt Greenham
    Participant

    Hi there,

    Having a few issues of late. Visual composer does not appear to be working (I have inactivated/deleted/installed) .. this is also along with not having the option to edit/drag and drop slide sets. Also unable to upload main logo image. Do you think this all related to the same thing?

    Many thanks.

    Andy
    Andy
    Keymaster

    Hi Matt,

    I’ve not had any other reports of this and all is good on the test servers too. Please try disabling other plugins to see if any are having an affect on things. If that doesn’t resolve it, please post your WP login details and i’ll take a look for you.


    Matt Greenham
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Matt,

    I’ve just tried the customizer and it doesn’t seem to error for me. Was it at any particular point the error came up.


    Matt Greenham
    Participant

    Hi Andy,

    I managed to resolve some of the issues yesterday. I re-installed 4.1 and it managed to clear up some of the problems with VC and theme mods. Whilst updating there seemed to be a problem with js thickbox permissions! Had to rename the folder, then ftp upload the folder from local 4.1 download.

    I think the only current issue is the ability to move/edit the slide sets.

    Many thanks in advance

    Andy
    Andy
    Keymaster

    Hi Matt,

    When you say move / edit, what do you mean exactly? I’ve just made a copy of your OTHERS skin and that worked fine.


    Matt Greenham
    Participant

    Hi Andy,

    Sorry I wasn’t more clear. I cant manage to change the order of the saved slide sets. Previously I could just move them by click and drag into any order I desired. This has ceased to be the case.

    Cheers,

    Andy
    Andy
    Keymaster

    Hi Matt,

    Do you mean from the select menu? It wasn’t a feature that was there on purpose – I’ve never see that.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.