Home / Forums / DynamiX Support / Vertical spacing issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • The Denovati Group
    Participant

    Hi there. I recently updated DyanmiX on my main website and have noticed the vertical spacing is now all wonky, particularly before/after elements like lists and dividers, as well as headers and buttons. Here are some examples:

    • http://denovati.com/ (problems with lists, buttons, and headers)
    • http://denovati.com/2015/05/website-optimization-testing-tools-tips (note issue with spacing above bulleted lists and final divider)
    • http://denovati.com/2015/06/should-we-measure-social-media-sophistication (had to add blank divider above bulleted list to fix spacing)
    • These issues are clearest on Chrome, on both my desktop and mobile. In IE, the problem is almost the opposite – too much spacing r/t not enough!

      Thinking maybe the issue is with VC, I deactivated and deleted it so I could reinstall it, but now there’s a problem with the Envato Toolkit (I’ve checked multiple sites) and I can’t access the theme to readd the plugin. Argh! Nothing like breaking your site when you’re trying to fix it…

      Any thoughts first on fixing the VC issue and restoring the site before trying to address the spacing issue? HELP!

      Courtney


    The Denovati Group
    Participant

    Okay, I deleted and reinstalled the Envato Toolkit and was able to reinstall VC. It didn’t solve the spacing issue though, which now appear to be the same in Chrome and IE. Thanks.

    Andy
    Andy
    Keymaster

    Hi,

    It’s not normal behaviour, can you check that no plugins are interfering please. Please try disabling them all, apart from the Visual Composer.

    If that’s not the case, please post your WP login details and I’ll take a look for you.


    The Denovati Group
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    It’s the Visual Composer plugin which was causing the spacing issue. I’ve added a bit of custom CSS to rectify this and it looks to be working.

    Let me know if it’s all okay for you.


    The Denovati Group
    Participant

    Thanks so much, Andy. That seems to have done the trick, though there is still some wonky spacing in one spot on the home page.

    Will I need to insert the same code for my client site? I don’t plan to do the theme update for them until mid-July, as this is the time of year when their site is most heavily trafficked and I don’t want to take any chances on something breaking.

    Courtney

    Andy
    Andy
    Keymaster

    Hi Courtney,

    Which part of the home page are you referring to?

    The code can be found in Appearance > Theme Options > Customize > Custom CSS if you require it for the client site.


    The Denovati Group
    Participant

    There’s a larger than normal gap between the three boxes and this text on the line below: SMART = Social Media And Related Technologies. I tried to fix it but I couldn’t. Thanks, Andy.

    Andy
    Andy
    Keymaster

    Hi,

    I had to tweak the CSS I had implemented. It should look better now.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.