Home / Forums / DynamiX Support / Video Home Page Layer

Viewing 15 posts - 16 through 30 (of 41 total)
  • Author
    Posts

  • Patrick Conway
    Participant

    Ok so I made it the same as your video for testing purposes although I may leave it for now.

    Why when I first open it it cuts off the top of the video in fullscreen? When I first open it it is not fullscreen as it seems the video is shoved upwards?


    Patrick Conway
    Participant

    I can send a screen shot if you can’t replicate what I am talking about?

    Hi @mconway1

    If you are referring to the white space that appears above the video before the page loads, this is normal because the “spacing” is applied after all the elements on the site is loaded.

    For the video to be fullscreen, can you please make sure that you have set the row height to 100%. The login credentials you sent do not work anymore, so I cant personally check this.

    Thanks!


    Patrick Conway
    Participant
    This reply has been marked as private.

    Hi @mconway1

    I still can’t login using the new credentials you sent. Can you please try if you can login with it?

    Thanks!


    Patrick Conway
    Participant
    This reply has been marked as private.

    Hi @mconway1

    Can you please generate a new password because we just tried it again and we still can’t login to your Dashboard.

    Regards,


    Patrick Conway
    Participant
    This reply has been marked as private.

    Hi @mconway1

    I am still unable to login. I have tried different browsers but username/password is still not working. Can you please check?

    Regards,


    Patrick Conway
    Participant
    This reply has been marked as private.

    Hi @mconway1

    I am now able to login using the new credentials you sent and I have also fixed the issue by adding a padding to the row.

    Can you please clear your browser cache and recheck if everything looks good from your end?

    Thanks!


    Patrick Conway
    Participant

    O.k. so this is what I see and had a few friends analyze around the country.

    If Browser is not full screen, the white space under the video where my next row is appears and stays there. – BAD

    If you blow the browser to full screen, the video goes to full screen. -GOOD

    If you bring the browser back from full screen the video will remain full screen -GOOD

    I have confirmed this on Mozilla, and Safari.

    Why does the Video not load full screen no matter the shape or size of the browser, it does on your demo site?


    Patrick Conway
    Participant

    I also noticed that the Video image is not displaying on mobile devices? Any idea?

    Hi @mconway1

    I now see the issue. I did not notice it when I first tested it.

    I have forwarded this to the developer to check what’s causing this. We will get back to you once we have an update.

    For your last question, video backgrounds are not designed for mobile. You can specify a background image which will take over on mobile devices.

    Thanks!


    Patrick Conway
    Participant

    Any status on this issue?

Viewing 15 posts - 16 through 30 (of 41 total)

You must be logged in to reply to this topic.