Home / Forums / You Theme Support / Video Row Background

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Jack Purdie
    Participant

    HI guys,

    Got a bit of an issue with a video in a row background.
    The video starts and autoplays absolutely fine, but unfortunately it seems to only be in the top section of the row, as opposed to filling the entire thing.

    Example: http://www.nutral.co.uk.

    Any idea what may be causing this?

    Thanks in advance!

    Jack.

    Hi @stagebright

    Can you please send over your login credentials so we could personally check on this from our end?

    Regards,


    Jack Purdie
    Participant
    This reply has been marked as private.

    Hi @stagebright

    I can’t seem to login to your Dashboard. The password you sent is not working. Can you please check?

    Regards,


    Jack Purdie
    Participant

    Hi, apologies.

    Please try again with the same log in credentials.

    Regards,

    Jack.

    Hi @stagebright

    Please copy and paste this CSS into Theme Options > Custom CSS
    .videowrap {
    position: relative;
    width: 100%;
    height: 100%;
    }

    It should fix the dimensions of the video background.

    Regards,


    Jack Purdie
    Participant

    Edcel, that is absolutely perfect and fixed the problem!

    Thank you so much for your help!

    Jack

    You’re welcome, @stagebright

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/you-multipurpose-responsive-wordpress-theme/15175900?s_rank=2

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.