Home / Forums / DynamiX Support / Videos in Lighbox and Slider problem

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Dhruv
    Participant

    Hello,

    I have a video page where I want to put thumbnails of videos from (Vimeo, JWPlayer, etc) Not Youtube because of length restrictions. But anyways, I want to have a thumbnail and when the user clicks on it, the video is shown in a lightbox just like how YouTube videos are.

    Here's the link: http://alindra.org/?page_id=12

    Also, I have a slider on my homepage and the default width is 940px. I don't have images that wide so I decreased the image width from options and but there is a shadow i believe that is still 940px wide. Can I also decrease the size of it as well?

    Here's the example : http://alindra.org/

    Thank you

    Andy
    Andy
    Keymaster

    Hi,

    Just do the same as you did in your first link but with vimeo embed instead? 

    No unfortunately the shadow doesn't change size. 


    Dhruv
    Participant

    Ok I did that. Now it's embedded and it plays but not in lightox. It plays it in smalls screen.

    Here are my settings:

    Video Page: Grid Gallery, Slide Set ID = Videos,  Lightbox Enabled.

    Slide Set ID Videos:

    Video1: Link from Vimeo, Embed type Vimeo

    Video2 – 5: Links from Youtube, Embed type Disabbled

    Andy
    Andy
    Keymaster

    Ok. If you want it to play in a lightbox don't select the embed option. Just enter the vimeo URL. That should work. 


    Dhruv
    Participant

    Perfect! Works now. Thank you. I love this theme!

    Andy
    Andy
    Keymaster

    No problem, and thanks – it will get a little bit better in the next version aswell 😉 

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.