Home / Forums / DynamiX Support / Visual Composer

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts

  • keli1111
    Participant

    Hi
    I have used the DynamiX for 4 years now and very happy. But now it seems that the Visual Composer is not updating. So I bought the license, and now my website crashed.

    This is the error:
    Fatal error: Class ‘WPBakeryShortCode_VC_Row’ not found in /var/www/kennethlindskov.dk/public_html/_veteran/wp-content/themes/DynamiX/lib/inc/shortcodes/styled-boxes.php on line 163

    Can you please help get the website up running again?

    Regards
    Kenneth

    Hi @keli1111

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    keli1111
    Participant
    This reply has been marked as private.

    Hi @keli1111

    Can you please try to delete the Visual Composer and reinstall it to check if it will fix the issue?

    Regards.


    keli1111
    Participant
    This reply has been marked as private.

    Hi @keli1111

    Please send over your site’s FTP credentials so we can login and delete the plugin.

    You can also manually do so then reinstall the plugin from the dashboard.

    Regards,


    keli1111
    Participant
    This reply has been marked as private.

    keli1111
    Participant
    This reply has been marked as private.

    Hi @keli1111

    I can’t seem to connect to your server. Can you please check?

    Regards,


    keli1111
    Participant
    This reply has been marked as private.

    Hi @keli1111

    I am now able to login.

    Just one question as I noticed the error message shows this:
    Fatal error: Class ‘WPBakeryShortCode_VC_Row’ not found in /var/www/kennethlindskov.dk/public_html/_veteran/wp-content/themes/DynamiX/lib/inc/shortcodes/styled-boxes.php on line 163

    Your site is veteranjumpstart.dk but the directory on the error is kennethlindskov.dk. Can you please elaborate how your directory structure works? OR is kennethlindskov.dk an existing site and you just copied the files and database to veteranjumpstart.dk?

    This looks like an issue with how the site is set up so we love to know more on how you setup the site so we can check what we can do from our end.

    Thanks!

    Hi @keli1111

    Visual Composer has been reinstalled for your site and it is now working.

    It looks like you are using a really old version of Dynamix. Please update it ASAP and update Visual Composer that comes packaged with it as well.

    Regards,


    keli1111
    Participant
    This reply has been marked as private.

    keli1111
    Participant
    This reply has been marked as private.

    Hi @keli1111

    I checked your Dashboard and it seems the Visual Composer has already been installed.

    I am also not getting any error message when accessing your site. Can you please clear your browser cache and re check the site?

    Regards,

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.