Home / Forums / You Theme Support / visual composer

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • norsam
    Participant

    Hello,

    When all recommended plugins are installed and activated, the visual composer, in particular, causes the site to display a blank page. The blank page is for all urls. The woocommerce plugin also breaks the customize option but help with the visual composer plugin especially would be much appreciated.

    I have tried a few solutions including making changes to my wp-config.php file to increase memory but that doesn’t change anything. I have also tried to change memory in the .htaccess file instead but that causes a 500 internal error to show up.


    norsam
    Participant

    I would like to point out then when I install another theme for testing purposes and activate the visual composer plugin, everything works fine. For that reason, I think that there is some sort of conflict between the you theme and the plugin.

    Hi @norsam

    I have sent a reply to your other ticket asking for your site’s URL and login credentials. Once we have those information, we will check and test on this further from our end.

    Regards,


    norsam
    Participant
    This reply has been marked as private.

    Hi @norsam

    I think the issue is because your ‘Sydney Theme’ is also shortcode-based and it has it’s own Page Builder and that is causing the issue.

    I activated YOU Theme, disabled all your plugins and only activated Visual Composer and the site works, but the only the shortcodes from ‘Sydney Theme’ appears since as mentioned, that theme is also shortcode-based.

    The best option is to remove/uninstall all plugins related to the Sydney Theme before reinstalling Visual Composer or WooCommerce.

    Regards,


    norsam
    Participant

    Hello,

    The only reason I have the sydney theme on the website is because I wanted a theme that I could quickly customize and set up in the meantime while I sort out the issue with the YOU theme. In other words, I opened this ticket before installing the sydney theme.

    I have just uninstalled wordpress and all theme files and made a fresh install of everything (I have a backup of the my home directory). I have reinstalled the YOU theme and I have just installed recommended plugins. The same issue persists, the site breaks down. I have not even attempted to install a demo. I do not have any other plugins installed except for the maintenance mode plugin.

    Hi @norsam

    Can you please try to increase your PHP Memory to atleast 128MB? Also, what PHP version does your site has?

    Regards,


    norsam
    Participant

    Increasing the PHP limit did not help, that was one of the first things I tried. But I have come to conclude that this is an issue with hosting. I wanted to use this theme to redesign a client’s website and I think their hosting is the cause of the themes malfunction. It could be the PHP version or some other limits imposed on the shared hosting account, I’m not so sure. I have ended up using a different theme for this client.

    However, I have used the YOU theme to design the website of a different client whose hosting I personally managed and everything went fine without a hitch. Thank you for all the help, I think it’s a hosting issue. Your theme is incredibly versatile and I love it a lot.

    Thanks for the support.

    Thank you, @norsam

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.