Home / Forums / DynamiX Support / Visual Composer

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • Card Vision
    Card Vision
    Participant

    When I use Visual Composer in “Backend Editor” the drop down boxes do not work (nothing drops down).
    So, no change possible of text-style or color.
    How is this to be fixed?

    WordPress version 4.8.2
    Visual Composer 4.11

    • This topic was modified 3 weeks ago by Card Vision Card Vision.
    This reply has been marked as private.

    etzler
    Participant

    I have the same problem. A private reply is noch helpfully.

    Hi @etzler

    Can you please delete the existing Visual Composer and install the plugin via http://acoda.com/tmp/js_composer.zip

    Let us know if this fix the issue.

    Regards.

    Card Vision
    Card Vision
    Participant

    Deleted VC and installed new download as you suggested.
    Now running on WPBakery Page Builder 5.3

    Text-style is now active again.
    However, COLOR DROPDOWN IS NOT dropping, and so text colors cannot be adjusted.

    Hi @cardvision

    Can you please send over your site’s URL and login credentials so we could test this from our end?

    Regards,

    Card Vision
    Card Vision
    Participant

    Next issue with Dynamics / VC:

    Out of the blue, a lot of my images on my pages are no longer on the size as specified, but are cut off.
    For instance, the images on https://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/kaartontwerp/

    Hi @cardvision

    Please send over your site’s URL and login credentials so we can look into the issues you pointed out further.

    Regards,

    Card Vision
    Card Vision
    Participant
    This reply has been marked as private.

    Hi @cardvision

    I was able to login and when I tested it, the option to change font color on Visual Composer is actually working from my end.

    Can you please clear your browser cache and retry?

    For the images at https://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/kaartontwerp/, as I checked, you actually added an Image Height of 230px to the images, that is why they got cut off.

    Please edit the images and remove the ‘Image Height’ you specifed.

    Regarding the update, the developer is just finishing the demos that is to be released with the major update.

    Regards,

    Card Vision
    Card Vision
    Participant

    >> I was able to login and when I tested it, the option to change font color on Visual Composer is actually working from my end.
    Can you please clear your browser cache and retry? <<
    I did and that works correct again indeed, thanks.

    >> For the images at https://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/kaartontwerp/, as I checked, you actually added an Image Height of 230px to the images, that is why they got cut off.
    Please edit the images and remove the ‘Image Height’ you specifed. <<

    Well, that is very strange.
    I have been setting up the images this way as from the beginning, without problems.
    Height of 230px is to limit the height, so all images are on the same height beside each other.
    This has allways (up till the last VC update) worked as it should work.

    When you check, for instance — https://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/ — or another page like —
    https://www.cardvision.nl/cardprinters/support/ — you can see that the images are not cut off, but are also not the same heigth, allthough they are all specified the same height.
    So, what am i doing wrong?

    Card Vision
    Card Vision
    Participant

    additional:

    When checking — http://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/kaartontwerp/ — the images are correct.
    When checking –httpS://www.cardvision.nl/plastic-kaarten/aanleverspecificaties/kaartontwerp/ — they are not

    ??

    Hi @cardvision

    I see the issue now. It looks like the issue is only happening when the site is opened via HTTPS.

    It looks like this is a configuration issue with the site.

    The HTTP version (which shows the correct dimension), is trying to load a smaller version of the image:
    http://www.cardvision.nl/wp-content/uploads/bfi_thumb/formaat-specificaties-plastic-card-na93wwdeaw6ztbsd5b5e6clxr4leg1j1q9mgwiq8lc.png

    While the HTTPS version is loading the full version of the images:
    https://www.cardvision.nl/wp-content/uploads/2017/06/formaat-specificaties-plastic-card.png

    It looks like the script for bfi_thumbs is not running correctly when on HTTPS.

    Regards,

    Card Vision
    Card Vision
    Participant

    >> It looks like the script for bfi_thumbs is not running correctly when on HTTPS. <<

    OK, and how and where is that to be solved?


    kariellen35
    Participant

    Did you get the drop down issue resolved?

    I am also having problems with visual composer and they don’t offer any support to customers who have inherited their plugin with this theme, as they require a purchase code in order to ask a question…

    One of my issues is the same. The some of the drop downs come up behind the popup window.

    The second issue I am having is with their accordion element. The body of the accordion sections no longer populate, and they did just fine before.

    I have tried: updating to the latest version of visual composer, as was suggested in a previous correspondence I had on here, and I have switched to a default theme (twenty sixteen) and disabled all plugins except Visual Composer.

    I hate to barge in on this discussion, but it just seemed very similar to my issues and perhaps may help others who are having the same. Thank you for your time.

    Take care,
    Kari

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.