Home / Forums / DynamiX Support / Visual Composer and Home Page Excerpt Display

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Vipin Ramdas
    Participant

    Hi,
    I have an issue when using Visual composer. When I compose a post using Visual COmposer, the text is not aligned with the featured image on the homepage. If you see the page, the 1st post is created with Visual COmposer while the rest are without the VC. My blog is http://www.vipinramdas.com

    Andy
    Andy
    Keymaster

    Hi,

    I’m not sure what you mean, they appear to be aligned with the featured image for me. The “read more” text drops onto the next line on the bottom posts, but that’s all that I can see different?


    Vipin Ramdas
    Participant

    See the image I uploaded here (http://www.vipinramdas.com/wp-content/uploads/2015/01/blog.jpg) The excerpt for the first post starts under the image while for the other it starts on their right. THe first post is created with Visual composer while others did not use VC.

    Andy
    Andy
    Keymaster

    Hi,

    That didn’t appear on the page other day, I see what you mean now. Via Settings > Excerpt, do you have “Remove shortcodes from the excerpt. (recommended)” checked? If not, you’ll need to check this to disable the excerpt picking up on the row.


    Vipin Ramdas
    Participant

    I checked that option but nothing changed.

    Andy
    Andy
    Keymaster

    Can you post your WP login details please and I’ll take a look for you.

    Kind regards,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.