Home / Forums / DynamiX Support / Visual Composer broken things

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Thanatermesis
    Participant

    Hi,

    I just tried to use the visual composer to create a new page, I have dynamix and VC updated to last version, but it showed me some problems, for example:
    – I picked the template “Product Page”
    – Looking the preview it doesn’t shows the buttons (its only me?)

    Btw the frontend-editing feature looks really handy!

    Thanks
    Thanatermesis


    Thanatermesis
    Participant

    – When selecting elements to add, images looks “cut”: http://www.enlightenment.org/ss/e-54dba0a51a9f30.47462812.jpg


    Thanatermesis
    Participant

    – social icons don’t shows anything too (still in VC)


    Thanatermesis
    Participant

    – separators don’t shows at all too

    Andy
    Andy
    Keymaster

    Hi,

    This is because the templates are using Visual Composer’s own elements. I’ve disabled some of these because they clash with some of the theme’s standard ones ( they were there before VC came along ).

    However, in the next version ( due any time now ) I’ve added an option to enable all VC features and their front end.


    Thanatermesis
    Participant

    Mmmh, how i should add separators or social icons for example then?

    Andy
    Andy
    Keymaster

    Can you post your WP Login details please, I’ll take a look for you to see what is going on – the Social Icons should display regardless.


    Thanatermesis
    Participant

    Yeah let me see first If i can prepare you a page with the elements that I found not working so that you can much more easly check them

    Btw, I meant “separator”, not the one called “divider” (which divider works correctly, so i just used it)

    Andy
    Andy
    Keymaster

    Hi,

    There is an option now to enable all Visual Composer elements via Appearance > Theme Options > General > Visual Composer. This will allow elements like “separator” to work.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.