Home / Forums / DynamiX Support / Visual composer display issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    Our website is correctly visible but not editable.

    The VC elements are not visible. With frondend editor see only codes. See screenshot: http://prntscr.com/973e74

    Have theme updated and VC to the latest versions.

    Can you please help us out?

    Regards,
    Christian.


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    That’s an unusual issue. I can see you’re editing pages, so I don’t want to disrupt anything. Can you try disabling all other plugins to see if that has any affect please.


    Christian
    Participant

    Hi Andy,

    Well, I really don’t understand… I have deactivated all pluging and reactivated them one by one (all of them) and now all is working… How can you explain that?

    I have another question for you, please:

    Since the last them update, we have a display issue in mobiles, as you can see in the screenshot here: http://prntscr.com/974h5w

    The phone and the language flags are now hidden behind the logo so all looks bad and people is not longer able to click on the flags anymore.

    Can you please tell me how to correct that?

    Thanks in advance!
    Christian

    Andy
    Andy
    Keymaster

    Hi Christian,

    Sometimes the database can get itself in a tangle.

    As for the custom html, you can add this bit of CSS in Appearance > Theme Options > Customize > Mobile CSS:

    .custom-html {position:relative !important;}


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    It doesn’t look like it’s been applied to that site. There maybe something else in the custom css stopping it from working?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.