Home / Forums / ePix Support / Visual Composer doesn't install/work after update

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Nick Dors
    Participant

    I am having a headache over this.. Trying all day to make Visual Composer work again after I updated WordPress to 3.9.1 and after that I updated ePix to 1.1.3. I followed all the steps that were needed for updating Visual Composer (4.2.2), but still nothing works.. The Visual Composer can’t even be activated right now. Before I could activate but that even did not solve my problems when working with Visual Composer in Slide Manager.

    Please help me, I am desperate..!


    Tom ( Support)
    Keymaster

    Hi Nick,

    What exactly is happening when you try to activate VC? Are you using a child theme? If so, switch back to the core ePix theme, install the plugin, then switch back.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Nick Dors
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Nick,

    Not too sure what the issue was here but there were 2 copies of VC on your site, I removed them both, then re-installed VC again. Seems to be working fine now.

    Hope this helps.
    Tom


    Nick Dors
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    redburlesque
    Participant

    I can’t get a title to show on one image and can’t work out why. It’s the same as every other image as far as settings and text goes. Any ideas? The offending image/page is http://caughtincolour.com.au/galleries/pic-of-the-day/


    Tom ( Support)
    Keymaster

    Hi @redburlesque,

    As you are using the fullscreen slider but only have 1 image within it, it terminated due to only having a single slide, which it is not designed for. Please add the following CSS and this should make the caption appear just for this page.

    Add this to Appearance > Theme Options > Customize > Custom CSS.

    .page-id-1566 .custom-layer .caption-wrap {
    visibility: visible !important;
    }
    
    .page-id-1566 .caption-wrap .caption, .caption-wrap .caption-hover {
    -moz-transform: translateX(0%) !important;
    -o-transform: translateX(0%) !important;
    -webkit-transform: translateX(0%) !important;
    transform: translateX(0%) !important;
    }
    

    Hope this helps.
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.