Home / Forums / DynamiX Support / Visual Composer Glitches with WP 4.8.1

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • weeannabee
    Participant

    Like some other posts I’ve seen on here, you can’t change any font sizes – the dropdown doesn’t appear. Also – I can’t upload more than 4 pictures to any gallery. It’s unworkable. I don’t know how to revert to an older wordpress – can someone direct me to instructions as to how to do that? From some of the other threads I’ve read, the older version will work with visual composer.

    Hi @weeannabee

    Kindly update your Visual Composer via this link: http://acoda.com/tmp/js_composer.zip

    Let us know if this fixes the issue.

    Regards,


    weeannabee
    Participant

    Hi – thanks for the link – I’ve installed this version – I still can’t upload more than 4 images to any gallery :/

    Hi @weeannabee

    Can you please send over your site’s URL and login credentials so we could personally test this from our end?

    Regards,


    weeannabee
    Participant

    http://annaberrycorporateportraiture.com/

    Hi @weeannabee

    Can you also send your login credentials please so we could check on this?

    Regards,


    weeannabee
    Participant

    ah – sorry – I didn’t see that bit – I’m not sure what that means? You want me to send you my password…? If you give me an email addy I can add you as an admin?


    weeannabee
    Participant

    ok – I’ve made ‘dynamix’ an admin

    Hi @weeannabee

    Kindly send your WP username and password so I could login to your Dashboard and check on this issue further. You can set your next reply to ‘Private’ so no one can see your credentials.

    Regards,


    weeannabee
    Participant
    This reply has been marked as private.

    Hi @weeannabee

    I just tried adding more than 4 images into the gallery and was able to add. See the sample here: http://annaberrycorporateportraiture.com/?page_id=4227&preview=true

    What browser are you using? If you could send screenshots of the issue, we would appreciate it.

    Regards,


    weeannabee
    Participant

    both me and the web developer I’m paying can’t get visual composer to upload more than a few images to any gallery. if you try with 7 or 8 images you’ll see. it happens in both firefox and safari. you select the images, click ‘add images’ and the ‘add images’ button greys out and at that point it just freezes, and you have to exit the media-adding page (and no images are added to your gallery).

    how do i upload a screenshot to show you please?

    Hi @weeannabee

    You can upload the screenshot via http://www.tinyurl.com and send us the link so we could check further on this.

    Regards,


    weeannabee
    Participant

    Tinyurl seems to be about making long links shorter – i can’t see how to upload/host and image on there to send to you?

    In any case, it’s just a screen shot of the media picker page with the ‘add images’ button greyed out at the point at which it freezes…

    Hi @weeannabee

    My apologies for the mix-up. The correct URL is http://tinypic.com or you can also use https://prnt.sc

    Regards,

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.