Home / Forums / DynamiX Support / Visual Composer issue (loading)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • panoptinet
    Participant

    Hi!
    I’ve got a situation with Visual Composer : it never stops to load (” Loading, please wait…”), and I can’t use it.
    Wha&t can I do to solve this problem ?

    My WP version is 3.6.1.

    Sincerely,

    Vincent.


    Tom ( Support)
    Keymaster

    Hi Vincent,

    Which version of DynamiX are you currently using? If you upgrade, does the problem get resolved. Have you tried using Visual Composer on a new page? Does this error still occur?

    Kind regards,
    Tom


    panoptinet
    Participant

    Hi,

    I’m using Dynamix 3.1.2, WordPress tells me that’s the last version available.
    And yes, I still have the same trouble when I create a new page : infinite “Loading, please wait…”.

    How can I fix that ?

    Regards,

    Vincent.


    Tom ( Support)
    Keymaster

    Hi Vincent,

    I recommend de-activating each of your plugins one-by-one to find one that may be conflicting. Please let me know how you get on.

    Kind regards,
    Tom


    panoptinet
    Participant

    Hi Tom,

    I already had de-activated most of my plugins, but you were right, the problem was connected to one of my remaining plugins : CKEditor for WordPress (that makes sense actually).

    Sorry for the bad english and your time, but thank you for your answers.

    Regards,

    Vincent.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.