Home / Forums / DynamiX Support / Visual Composer Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • David
    Participant

    Hi,

    I’m running WordPress 3.9.1, version 4.0.8 of the template and version 4.2.2 of visual composer. I’ve tried deleting the plugin and adding it back in a number of times.

    The problem is when I try to edit any page/post and other items Visual Composer is not available in the ‘backend’ edit view for existing or new items. Were the text is it shows the shortcodes.

    It’s also stopping the other options that are available under the details such as blog/social/gallery etc from showing anything.

    This is a serious issue for me at the moment as the site is due to go live very soon.

    Can you help please?


    David
    Participant
    This reply has been marked as private.

    David
    Participant

    Ignore me – I’ve resolved the issue.

    I tried in a different browser and it worked. I realised i hadn’t cleared the browser cache.


    Tom ( Support)
    Keymaster

    Hi David, Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.