Home / Forums / DynamiX Support / Visual Composer issues

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts

  • Bram van der Veen
    Participant

    Hi

    I’ve installed VC 3.7.4. Since the update my line breaks keep disappearing in the text block, they won’t stick.

    Secondly on the backend I now have the following error displaying:

    Warning: fopen(/home/../wp-content/plugins/js_composer/js_composer.php) [function.fopen]: failed to open stream: No such file or directory in /home/../wp-includes/functions.php on line 3666

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/../wp-includes/functions.php on line 3669

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/../wp-includes/functions.php on line 3672


    Tom ( Support)
    Keymaster

    Hi Bram,

    I am not too sure what is happening here, you might not have installed VC correctly some how. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Bram van der Veen
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Bram,

    I have just created a test page and tested out the line breaks on the Text Blocks and they seem to work fine. I cannot get the gaps to disappear even when saving the page and re-visiting it. By line breaks, I presume you mean pressing enter on the keyboard to have a new line right? If not, please explain further as to what you mean.

    Kind regards,
    Tom


    Bram van der Veen
    Participant

    Hi Tom

    I think it was working for you because I had enabled “Disable the visual editor when writing” in Users > Profile > Personal Options.

    As soon as I disable this option, all my line breaks are removed.

    Please help.

    Thanks


    Tom ( Support)
    Keymaster

    Hi Bram,

    Are you referring to the line breaks when editing a text block with Visual Composer? I am doing this now and there is no issue.

    Kind regards,
    Tom


    Bram van der Veen
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Bram,

    The linebreaks you are using on your site are the ‘blank’ type so nothing will appear, just a break in the paragraphs. If you want a physical line, you can change them to a line.

    I presume this is what you are referring too as there are no other line breaks on the page?

    Or do you mean you want your text to be laid out like this?

    Here’s why you should get a Coming Soon page:
    1. It looks way better than the default page provided by your domain provider.
    2. It will help rank your domain and peopl..
    ETC…

    Kind regards,
    Tom


    Bram van der Veen
    Participant

    Hi Tom,

    Sorry if I didn’t explain myself properly. I didn’t mean a line, but a ‘return’, just as you demonstrate in your example.

    Bram


    Tom ( Support)
    Keymaster

    Hi Bram,

    Unfortunately there is nothing we can do about this, it is the WordPress text editor that is not very good at picking up on the line breaks. Try holding shift+enter to create a line break, check if it is placing the code in the HTML side of the text box too.

    Hope this helps.

    Kind regards,
    Tom

    fscbmwcca
    fscbmwcca
    Participant

    I am having the same issue. This is very annoying. The WordPress editor worked perfectly fine until I installed this Theme and Visual Composor, so something happened.

    Andy
    Andy
    Keymaster

    Hi,

    What version of the theme and visual composer are you using. It’s been much improved since this issue was reported.

    fscbmwcca
    fscbmwcca
    Participant

    Andy.
    Thanks for the prompt reply.
    I finally figured it out. I was pasting a list. You have to type each one in. This is time consuming. It would be easy if you could paste or have check boxes.

    I do have an issue with a page. Should I write another ticket?

    This page http://fscbmwcca.com/test/whats-new/ doesn’t show the menu correctly. In white. All I did was copy the home page and deleted all the sections except for the “What’s New” section. I’ve tried changing the options on the page to no avail.
    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    You have “Floating Header Transparent” enabled on that page. If you disable this, it will display the header correctly.

    fscbmwcca
    fscbmwcca
    Participant

    Great thanks Andy, I just started using the theme, is there documentation that explains these three options? I have the “Floating Header Transparent” enabled on the home page and it works fine.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.