Home / Forums / DynamiX Support / Visual Composer License

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Brandon Matthews
    Participant

    Hi,

    I purchased the Dynamix theme a few years ago and all the sudden my site is telling me I have to re-enter my product code for Visual Composer. I don’t know where to find that and I have searched everywhere.

    All I am running into is a page to purchase Visual Composer but I shouldn’t have to since it came with the template. Can someone help?

    Hi @messenger3dn

    You do not have to enter the product code for Visual Composer as it will still work even if you did not purchase the premium version.

    Regards,


    Brandon Matthews
    Participant

    It’s not working on my site. When I press visual composer while trying to edit a page it takes me to the purchase page for the plugin. I have been dealing with this for quite some time now and don’t know how to fix it.

    Is there something else that could be causing this? I can even offer my login details if you would be willing to take a look.


    fernando Menendez
    Participant

    I have the same Problem, i upgraded the Dynamix web site with the newer version and it is requiring upgrade Visual Composer from 4.7.4 to 4.11.2
    Every time that i click “Update” nothing happened.
    I was reading other posts, and they talk something about API Keys, I do not know How to get those… I need help, cause I need to update my web Site.

    Thanks.

    Hi @messenger3dn and @templek

    Can you please send over your site’s URL and login credentials so we can test and check on this further from our end?

    Also, please give us permission to delete and reinstall Visual Composer from our end.

    Regards,


    Brandon Matthews
    Participant
    This reply has been marked as private.

    Hi @messenger3dn

    I checked the WordPress Dashboard of the two sites and found out that you are still using an older versions of Dynamix theme, You theme and Visual Composer.

    To get this fixed, you need to update the themes to its latest version (Dynamix 5.3 and You 1.2). Once updated, delete the old version of Visual Composer and install the new version.

    Regards,


    Thien-Kim Lam
    Participant

    Hi, I’m also having a problem updating/activating my VC. I have Dynamix 5.3, but am unable to update the VC plug-in. What am I missing? The site is http://bawdybookworms.com/


    Thien-Kim Lam
    Participant
    This reply has been marked as private.

    Hi @thienkim

    Visual Composer plugin has been successfully updated. Kindly check and confirm.

    Regards,


    Thien-Kim Lam
    Participant

    Everything is working again. Thank you!

    You’re welcome, @thienkim

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.