Home / Forums / ePix Support / Visual Composer – loading

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Bartosz
    Participant

    while editing the page “contact us” in the visual editor takes charge of Visual Composer. after waiting ( 30 min) uninstalled Visual Composer and I uploaded it again. according to the post http://help.themeva.com/groups/epix-support-group/forum/topic/problem-with-visual-composer/'ll copy the file mapper.php. Nothing is changed. Visual Composer is still a long loads.

    As always sorry for my english


    Tom ( Support)
    Keymaster

    Hi,

    Please can you reply with your login details so I can take a look at the backend of your site and your contact us page to see if I can solve anything? Please set your reply to private also.

    Kind regards,
    Tom


    Bartosz
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    You seem to have an error within your admin pages that looks like it is a plugin issue. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting. It might also be worth asking your hosting company to look at their logs for your site to see if there is anything their end they can do to speed things up. With basic plugins and VC, ePix runs a speedy as anything on out developer site.

    Kind regards,
    Tom


    Bartosz
    Participant

    ok •CKEditor for WordPress is a problem thx


    Tom ( Support)
    Keymaster

    Hi,

    Glad you resolved things, thanks for coming back to us.

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.