Home / Forums / ePix Support / Visual Composer not loading

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Art Front Hungary
    Participant

    Hi,

    I have problem with Visual Composer, it does not load at all.

    The actual versions are: WordPress 4.8 and Visual Composer 4.4.2

    Probably the problem is with some upgrades because earlier it worked but I can not find the source of the problem.

    I tried deactivate/reactivate and reinstall but still nothing when I try to use the Composer

    Could you help, pls?

    Thanks.

    Hi @artfronthungary

    The Visual Composer you are currently using is an outdated version. You need to update the plugin to its higher version. First, you need to deactivate the plugin then delete. Once deleted, go to Appearance > Install Plugins

    Regards,


    Art Front Hungary
    Participant

    Hi,

    I’ve already tried this but it seems I can not reach any newer versions of the Plugin.
    The same version keeps being reinstalled.

    Hi @artfronthungary

    Can you please send over your site’s URL and login credentials so we can personally check and test on this from our end?

    Regards,


    Art Front Hungary
    Participant
    This reply has been marked as private.

    Hi @artfronthungary

    There seems to be an issue with your SSL certificate as it gives me an SSL error when accessing your site. Can you please check?

    Regards,


    Art Front Hungary
    Participant

    Hi,

    I checked and that is a self-signed certificate that’s why is gives error if you try to reach the site via https.
    I can not fix that, please add it as an exception so you can enter the site.

    THanks.

    Hi @artfronthungary

    I was able to login now to your Dashboard and found out that you are currently using an outdated version of ePix theme.

    To get this fix, you first need to update the theme to its latest version (2.3). Once the theme updated, delete the existing Visual Composer then install the latest Visual Composer that comes with the theme.

    Regards,


    Art Front Hungary
    Participant

    Hi,

    I am really-really sorry for being so complicated but I updated the theme and now the site does not work normally.
    I could not download the newer version of the plugin because of the ssl problem but now the older version is deleted and I think that’s the problem.

    Is it possible to replace the old version somehow until I can fix the ssl problem?

    Besides is it possible to download the latest version of the plugin manually somehow?

    Many thanks in advance.


    Art Front Hungary
    Participant

    Meanwhile problem solved manually.

    Many thanks for your help!

    Best regards

    Glad it’s now fixed, @artfronthungary

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.