Home / Forums / ePix Support / Visual Composer not working / displaying properly

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • ChristelleRall
    Participant

    Hi,

    Visual Composer on my ePix theme loads correctly, I’m using the ‘backend editor’ to create and place elements on the page. However the end result looks nothing like the structured design on the backend. Everything on the resulting page displays underneath each other. Designing with the ‘Frontend Editor’ yields the same result. Visual composer is not rendering the design and placed elements on the backend editor at all. The page saves with the VC design, but the end result looks very different. (I can send screenshots)

    The following elements also does not display when added into a row/column: Image gallery, image carousel, button, call to action, grid gallery, group gallery, stage gallery, carousel slider, styled boxes.

    Support from WP Bakery sent this reply:
    “The issue is because theme author has modified our default column classes using: https://wpbakery.atlassian.net/wiki/display/VC/Change+CSS+Class+Names+in+Output
    You can get in touch with him and get rid of the above code to get it back.”

    Using WP 4.7.2, VC 5.0
    Have tried deactivating plugins one by one with no success.

    Any suggested solution for this issue? Please help.

    Hi @christellerall

    Please send over your site’s URL and login credentials so we can check.

    Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.