Home / Forums / ePix Support / visual composer out of date, security breach

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • I had a security breach due to an outdated visual composer. Paid to have malware removed and was hoping to have the wesbite up and running again but the website will not load properally since I have installed the new 4.11 plugin for Visual Composer and the new slider. These were from the latest update that was downloaded. Website is still not working properally, The text pages work fine but the visual pages that used the sliders and other visual composer elements do not work. Do I need to purchase the premium activation for it to work? They are enabled but Composer is saying to activate with license that is to be purchased. This does not seem right. How do I get the new plugin to work right with previous portfolios?

    Hi @feyaria

    Visual Composer will work fine even without the license. Can you send over your site’s URL and login credentials so we can check on this further from our end?

    Regards,


    jaleodigital
    Participant

    Hello,

    I’m having the same issue, have you found a solution?

    Regards,

    C.

    Hi @jaleodigital

    Can you send over your site’s URL and login credentials so we can check?

    If you are getting an error message on on Visual Composer, can you send screenshots?

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.