Home / Forums / DynamiX Support / Visual Composer Outdated?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • My WPBakery Visual Composer that came with the theme needs updating, when I go to update it takes me to Code Canyons site to buy the plugin.

    The guys there said to contact you to find out how to update this plugin.

    Can you provide a code to do this?


    Yoram
    Participant

    Same here:
    at th etop of each page I see this message: “Hola! Please activate your copy of Visual Composer to receive automatic updates.” But I can keep working.
    then in the body field, trying to switch from Classic to VC, I get this message which cannot be bypassed – the page cannot be edited in VC.
    vc problem


    Tom ( Support)
    Keymaster

    Hi,

    We do not recommend updating to the latest official version of the plugin as it is full of bugs does not contain the correct theme options that are added.

    A new update has been released for DynamiX which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom


    Yoram
    Participant

    Thanks
    So if it is not recommended to upgrade to latest version of VC, I won’t update it. How then should I edit a page using the installed old VC version, when this warning message is on?
    I am not using dynamiX but Terso V 1.1.2


    Tom ( Support)
    Keymaster

    Hi Yoram,

    If you update to the latest version of Terso, you can update Visual Composer to the latest stable version using the method below.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.