Home / Forums / DynamiX Support / Visual Composer Plugin – New Version does not match bundled installed version

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • noradmin
    Participant

    Hello! About a month or more ago, I was prompted that Visual Composer had a new version available. We purchased the license so that I could update it without having to wait on the Dynamix team to provide a new update as I have noticed your updates are becoming fewer and fewer for this theme. It actually crashed my whole site when I had tried to do this – I restored everything back and the site was back up.

    I came here to the forum and saw that you guys were preparing a major theme update. I have not seen any messaging come from Envato – we do have our license plugged into the backend of the site in our Theme Options area so perhaps it auto-updated for me? I want to verify a few things:

    A. What is the newest most current version of the Dynamix platform that is available – I am currently running 5.3 on WordPress 4.8.1

    B. What is the most compatible version of Visual composer with Dynamix? Currently it says I have 5.0.1 installed and activated, but their site says that 5.2.1 is available. Are you guys planning to do another update to include the updated version of VC to ensure that your code works with the new VC code?

    We were getting some sort of “map” alert issue and the drop down formatting panes were not showing – but all of that seems to be working now.

    I just want to make sure I am definitely running all the most current versions of everything that are compatible with each other – and if I’m not I would like to get this stuff updated – I just don’t want to crash my site again.

    Thank you
    Jennifer

    Hi @noradmin

    You are actually using already an updated version of Visual Composer. Actually, Visual Composer will work even without the license key.

    Regarding the paragraph formatting of Visual Composer, we received few reports already from other customers who are also using WordPress 4.8.1. They have downgraded to WordPress 4.8.0 and it fixed the issue. Anyway, we have already coordinated this compatibility issue with our developer.

    Regards,


    noradmin
    Participant
    This reply has been marked as private.

    Hi @noradmin

    The new updates for Dynamix theme is now on its final testing. Hopefully, it will be released in the coming days.

    For your Visual Composer issue, kindly update your Visual Composer via this link: http://acoda.com/tmp/js_composer.zip and let us know if this fixes the problem.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.