Home / Forums / DynamiX Support / Visual Composer Stylesheet not loaded

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Len
    Participant

    Visual Composer main stylesheet, js_composer.css, doesn’t load on the frontend.

    If I load it manually from my child themes functions file, everything loads like expected.

    I’ve tried switching to Dynamix parent theme and disabling all plugins except Visual Composer, still no luck.

    I’m using Dynamix 4.2.3 and VC 4.4.2

    VC components I’ve use that are not working:
    button2 – only a text link, no button styles
    Seperator with text – no styling
    VC Post Grid – does not format to grid layout


    Len
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    To use the standard VC options you need to enable the VC elements via Appearance > Theme Options > Visual Composer > Enable VC Elements.

    These elements should then work.


    Len
    Participant

    Thanks, I totally overlooked that, and it didn’t come up in a search of the docs for visual composer.

    FYI – The link (button) to the documentation from the Theme Options > Docs+ Getting Started doesn’t work.
    I’m using a child theme and it appears the link on the button has my child theme name in the url.

    e.g. http://themeva.com/docs/barts%20remodel%20-%20custom%20dynamix%20child%20theme/category/getting-started/

    Andy
    Andy
    Keymaster

    Hi Len,

    Thanks for the info, I’ll update it so that it works on Child Themes too.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.