Home / Forums / DynamiX Support / Visual Composer takes a long time to load, then cannot add elements.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Peter
    Participant

    Using VC 4.6.2 with Dynamix 5.0.1, on a new install, when I attempt to edit a page with VC, it takes 45 seconds or more to open, during which time all I get is the spinning cursor. And then when it finally loads and I tap an element, nothing happens. In short, I’m unable to use the plugin. This is they same behavior with the You theme.

    Suggestions?

    Thanks for your help.

    Hi @mycosales

    Can you please send over your site’s URL and login credentials so we could personally test on this from our end?

    Regards,


    Peter
    Participant
    This reply has been marked as private.

    Hi @mycosales

    You are indeed using an outdated version of the theme and a very outdated version of Visual Composer.

    Please first update your theme to version 5.3, then once done remove the current Visual Composer version you are using and install the new version from this linkL: http://acoda.com/tmp/js_composer.zip

    Regards,


    Peter
    Participant

    That fixed the problem. Thank you. I had to download the latest version of DynamiX from Themeforest, as the Theme’s update page was telling me I had the latest version and the Envato plugin was also telling me I had the latest.

    I’ve been using this theme since it was first released many years ago, and have always looked at newcomers (including You theme) but come back to DynamiX very time.

    Thanks for the fast response.

    Regards,
    Peter

    I’m glad this is now fixed, @mycosales

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.