Home / Forums / DynamiX Support / Visual composer Text Block Editor Missing WYSIWYG Controls

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • David
    Participant

    I have just installed Dynamix 3.2 on a new installation of WordPress 3.9.1 to build a new site.

    I’ve taken a site built on a previous version of Dynamix (don’t know version off top of my head) and cloned it to develop it further on this new site.

    The content moved over appears fine.

    However, I am unable to edit the text blocks in the visual composer because the text editor isn’t behaving properly. See photo below.

    Problem 1: The Visual Editor Tab does not have any WYSIWYG controls.

    Problem 2: The text is white on white which means I can’t read it without highlighting it

    Problem 3: The text seen in the visual editor actually shows HTML code not formatted visual text.

    I can’t imagine there are any settings I have wrong that would create this. WordPress is up to date and says my theme is up to date as well. What am I missing or what is wrong?

    By the way – for sanity’s sake I did disable all plugins expect the Visual Composer (obviously this is needed to even see this part) and the problem was still present. So this does not appear to be a plugin conflict.

    Screen shot of the text editor:

    screenshot


    Tom ( Support)
    Keymaster

    Hi David,

    DynamiX 3.2 will not work with the latest version of WordPress as many thing were updated, DynamiX had to be updated also.

    I recommend updating both DynamiX and Visual Composer and everything will work correctly.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom


    David
    Participant

    Wow… what a complicated process.

    It appears to have resolved the issue. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.