Home / Forums / DynamiX Support / Visual Composer Text Editor Not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Mike
    Participant

    Installed the most recent update (DynamiX 4.0.8) with Envato WordPress Toolkit. Since then I am not able to edit text on my site with VC the box pops up with the General and Design options but nothing works and it dose not populate any text in the editor. All the other elements seem to work fine. Just added text in an email box. Have reinstalled js_composer.zip Plugin multiple times but it still doesn’t work. I have also reinstalled the theme multiple times. The text editor seems to be the only element effected. I also deactivated every plugin with the exception of VC and Revslider, unfortunately it did not fix the issue. Also the text edit does not work in the front end editor either. I am able to edit text in classic mode and it updates fie its jut annoying.

    http://www.thebridgechurchcolumbus.com

    Login: http://www.thebridgechurchcolumbus.com/wordpress/wp-admin
    Password:Wp@)!$churc

    Email-vmimike@gmail.com

    Please let me know what i can do to fix this issue.

    ( Also buttons have never worked on my site. Every time I create one it only appears as a Hyperlinked Text. If you could look at that also that would be awesome)


    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have a big error on your site and looks to be related to a plugin. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Delete your browser cache and test it out again once all the plugins are de-activate, accept Visual Composer obviously.

    If you are happy for me to test this out for you please let me know.

    Kind regards,
    Tom


    Mike
    Participant

    Hey Tom,

    You are welcome to try it, I posted in my initial request that i had tried that. I went back and deactivated every plugin with the exception of VC, RevSlider and Advanced Expert, All theme plugins. After clearing my browser history I checked the site and the problem is still there. I reinstalled the entire theme this afternoon and it didn’t seem to change a thing.

    Thanks,


    Tom ( Support)
    Keymaster

    Hi Mike,

    I have done a bit more testing and found that you don’t actually have a Visual and Text tab within your standard WordPress install for some reason. I switched themes to the standard Twenty Fourteen theme, removed VC and as you can see from the screenshot below, the correct tabs on the right are not present.

    The error that is appearing on your page is coming from a WordPress file that looks to be knocking out the jQuery which is what a lot of WordPress functions run off of.

    Uncaught TypeError: Cannot read property ‘documentBaseURL’ of undefined: http://www.thebridgechurchcolumbus.com/wordpress/wp-admin/load-scripts.php?c=1&loa…json2,jquery-ui-datepicker,media-upload,f&load%5B%5D=arbtastic&ver=3.9.1:4

    As there seems to be an issue with WordPress without the theme or VC active, it looks like you may have to re-install WordPress to get the function working again.

    I recommend contacting your hosting company first though to see if they can look into things their end.

    Hope this helps.
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.