Home / Forums / DynamiX Support / Visual Composer text editor won't allow changes to font style or color

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts

  • JBF99
    Participant

    I’m setting up a site using Mamp on a Mac.

    I created a new local WordPress site and installed the Dynamix theme using the Envato plugin.

    I was able to create a skin and set colors for Headings 1 through 4.

    But when I try to edit the text on any page using Visual Composer, e.g. to set a Heading Style, the text editor won’t let me. Instead of a dropdown menu, when I click the dropdown arrow for styles or colors, it just turns upside down.

    I’m using Safari and I’ve tried uninstalling and re-installing Visual Composer.

    Thanks.

    Hi @jbf99

    Can you please send over your site’s URL and login credentials so we could personally test this on our end? Also, if you could send screenshots of the issue, we would appreciate it.

    Regards,


    JBF99
    Participant

    The site is hosted locally for now, so I don’t have a way to give you access.

    I have screenshots, but I’m not seeing a way to post them here. Could you let me know how to send?

    Thanks.


    JBF99
    Participant

    Update:

    I created a new site with the prior version of WordPress (4.7.5), then installed Dynamix via the Envato plug-in. The Visual Composer works mostly correctly.

    However, when I allowed the site to auto-update to WordPress 4.8.1, the same issues occur.

    Hi @jbf99

    Thanks for elaborating on the test you did. I have another customer who reported the same issue and I have suggested the rollback of the WP version.

    If the issue is fixed after he downgrades, this proves that the issue is with Visual Composer with WP 4.8.1. I will need to coordinate this issue with the developer.

    By the way, what version of Visual Composer are you currently using?

    REgards,


    JBF99
    Participant

    Visual Composer v4.11.2.


    JBF99
    Participant

    I updated WP manually to 4.8.0 and Visual Composer is mostly working.

    It seems the trouble starts with 4.8.1.


    JBF99
    Participant

    It seems the Visual Composer ate all of my text blocks after I updated to 4.8.0. It changed all of the text to “I am textblock. . . ”

    Happily, I’ve been keeping backups.

    I’m back to 4.7.5 now.

    Hi @jbf99

    Can you please update Visual Composer to the version from this link: http://acoda.com/tmp/js_composer.zip

    Regards,


    JBF99
    Participant

    I updated from the link. Visual Composer is still broken when I allow WordPress to update its current version.

    Hi @jbf99

    Can you please send over your site’s URL and login credentials so we could personally check further on this from our end?

    Regards,


    JBF99
    Participant
    This reply has been marked as private.

    Hi @jbf99

    I tested your Visual Composer and it works perfectly fine now. Are you able to send screenshots so we could check further?

    Regards,


    JBF99
    Participant

    It’s working because the site is on WordPress 4.7.5. If I let it update to 4.8.1, Visual Composer breaks per the thread above.

    Hi @jbf99

    We have already coordinated this compatibility of WordPress 4.8.1 and Visual Composer issue with our developer. We will update you once we have an update from the developer.

    Regards,

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.