Home / Forums / ePix Support / Visual Composer update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • tepui
    Participant

    Hi I asked on the theme’s comments:

    hi, the last update was in April. ManageWP is reporting a security vulnerability related to the Visual composer bundled with this theme. we are happy to renew support if this will solve the problem… please let us know how to proceed.

    -ACODA- Author
    about 7 hours ago Flag

    Hi,

    You can request the latest version of Visual Composer via the Help Center http://acoda.com/forums and a download link will be provided. I can’t provide it here due licensing and you need to be logged into the Help Center.

    How can I get this, I just deactivated the plugin, deleted it and tried to activated it again, and now its giving me this error:
    Warning: require_once(/home/guiparts/public_html/wp-content/plugins/js_composer-2/config/lean-map.php): failed to open stream: No such file or directory in /home/guiparts/public_html/wp-content/plugins/js_composer-2/include/classes/core/class-vc-mapper.php on line 55

    Fatal error: require_once(): Failed opening required ‘/home/guiparts/public_html/wp-content/plugins/js_composer-2/config/lean-map.php’ (include_path=’.:/opt/php54/lib/php’) in /home/guiparts/public_html/wp-content/plugins/js_composer-2/include/classes/core/class-vc-mapper.php on line 55

    so I had to deactivate it, please reply soon, the website is under maintenance now: http://www.guiparts4x4.cl/
    Thanks

    Hi @tepui

    Can you please send over your site’s login credentials so we can personally check on this from our end?

    Regards,


    tepui
    Participant
    This reply has been marked as private.

    Hi @tepui

    I checked your Dashboard and it appears you are still using an outdated version of Epix theme. Please update the theme first to version 2.3. Once it’s updated, you have the option to update the Visual Composer to its latest version as well.

    Regards,


    tepui
    Participant

    OK, thanks.
    I did that and then I click on the Update required for the Visual Composer plugin. It updated to the 4.11.2 version, is this the last version you are working with? on the changelog’s theme’s page at themeforest it doesn’t say which version it is.

    Hi @tepui

    Yes, that’s the version and that should work properly.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.