Home / Forums / You Theme Support / visual composer update at multisite wordpress installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Eftichia
    Participant

    I just purchase ‘You theme’ and I am trying to install the plugins. I have a multisite installation of wordpress and I am using visual composer plugin at two other sites. Thus, I cannot delete it and then install it as the instructions of the theme documentation suggest. Is there any other way to install the visual composer?
    Thanks in advance.

    Hi @eftichia

    What version of Visual Composer do you currently have installed and used for the other 2 sites? Are the themes on those 2 sites dependent on VC or are you using it as an add-on to the 2 sites?

    Regards,


    Eftichia
    Participant
    This reply has been marked as private.

    Hi @eftichia

    I sent a reply to the other ticket you created: http://acoda.com/forums/topic/slider-revolution-update/

    Moving forward, please keep correspondence on that ticket for us to easily check the issue.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.