Home / Forums / DynamiX Support / Visual composer update error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • AnymationsNL
    AnymationsNL
    Participant

    Dear Acoda,

    I purchased DynamiX with VC. Currently my Visual Composer is version 4.9.1. Can you please update to the latest Visual Composer version. Currently I can’t do anything on my website. So I put the website on [under construction]

    My clients are calling me going crazy. Please help.

    AnymationsNL
    AnymationsNL
    Participant
    This reply has been marked as private.

    Hi @videoestatenl

    I checked your Dashboard and it seems you are using an older version of Dynamix theme. To fix this, you first need to update the theme to its latest version and once updated, there will be an option to update Visual Composer that came along with the theme.

    Regards,

    AnymationsNL
    AnymationsNL
    Participant

    Thank you! It fixed everything.

    You’re welcome, @videoestatenl

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/dynamix-business-corporate-wordpress-theme/113901?s_rank=1

    Regards,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.