Home / Forums / DynamiX Support / Visual editor display

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • lspwebmaster
    Participant

    Hi Andy,

    I have problem with the visual editor on WP. Html editor is OK but there is nothing on Visual editor for posts and pages : no toolbar and no writing possibility.
    I looked for issues on the internet but i failed.
    Can you help me ?

    Thanks
    Best regards.

    Loïc

    Andy
    Andy
    Keymaster

    Hi Loïc,

    See if the option is enabled for Posts / Pages in WP Admin > Visual Composer > General Settings > Content Types.

    Please also ensure you’re using the latest version of the theme ( 4.3.1 ) and the Visual Composer plugin ( 4.5.3 ).


    lspwebmaster
    Participant

    Hi Andy,
    Visual Composer is OK, no pb… but the visual editor for all the texts (even in the texts blocks in Visual Editor) is not working. Only the html editor is working.
    I tried another theme and it works normaly.
    You want me to send you a picture of the problem ?
    Thanks

    Andy
    Andy
    Keymaster

    Hi Loïc,

    Can you post your WP login details please and I’ll take a look for you. All latest versions of WP, Theme and Visual Composer work fine together.


    lspwebmaster
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Loïc,

    I thought it may have been the Visual Composer plugin, so I updated it. Unfortunately there was no change.

    I believe it has to be one of the plugins you have installed or a corrupt version of WordPress.

    First i’d disable all plugins to see which one is causing it ( apart from Visual Composer ).

    If that doesn’t change anything, please re-install WordPress.

    Let me know if I can be of further help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.