Home / Forums / ePix Support / Warning Displaying

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Al
    Participant

    Hi –
    Since upgrading to 2.1.1 my website is now showing the following errors

    Notice: Undefined variable: labels in /opt/bitnami/apps/wordpress/htdocs/wp-content/themes/ePix/lib/adm/inc/register-post-types.php on line 36

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

    __construct()

    instead. in /opt/bitnami/apps/wordpress/htdocs/wp-includes/functions.php on line 3457

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

    __construct()

    instead. in /opt/bitnami/apps/wordpress/htdocs/wp-includes/functions.php on line 3457

    http://www.JulieADolan.com I am running wordpress 4.3.1

    Please can you advise?

    Andy
    Andy
    Keymaster

    Hi,

    I’ll take a look into this. Are you using debug mode for those errors to appear? It’s enabled within the wp-config.php file.


    Al
    Participant

    Yes I was/ I have turned off the warning display now, but obviously the errors are still present in the product.
    Thanks,

    Chris
    Chris
    Participant

    Have this issue on my site too.

    Andy
    Andy
    Keymaster

    I unfortunately didn’t get chance to change this in the last update. I will for the next one, it’s just a warning, so it will not affect the functionality, unless the debug mode is enabled.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.