Home / Forums / DynamiX Support / Warning: DOMDocument::loadXML

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Matthew Rings
    Participant

    I’m not sure what happened, but below my homescreen under the revolution slider all I see is this text.
    I went through all the setting I could to find out how to fix, but not sure what this is

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Empty string supplied as input in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 76

    Warning: Invalid argument supplied for foreach() in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 80

    Warning: array_unique() expects parameter 1 to be array, null given in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 96

    Warning: asort() expects parameter 1 to be array, null given in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 97

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Empty string supplied as input in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 178

    Fatal error: Call to a member function getElementsByTagName() on a non-object in /home/content/80/11235480/html/kauai/wp-content/themes/DynamiX/lib/inc/classes/slideset-class.php on line 184


    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have a gallery on your page without a datasource set. You just need to select a slide set from the datasource and that error will disappear, currently it can’t find any data. I hope that helps.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.