Home / Forums / DynamiX Support / Warning: extract() [function.extract] –> error message

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • Hi @pminside

    I am using the same setup and I am seeing an error each time:

    Status:	Resolving address of www.pminside.com
    Status:	Connecting to 222.122.86.181:21...
    Status:	Connection established, waiting for welcome message...
    Status:	Insecure server, it does not support FTP over TLS.
    Status:	Server does not support non-ASCII characters.
    Status:	Logged in
    Status:	Retrieving directory listing...
    Command:	PWD
    Response:	550 PWD: No such file or directory
    Error:	Failed to retrieve directory listing

    It looks like login authenticates but it fails to list the files. Can you please doublecheck this with your host as it’s a possible restriction from their end?

    Regards,


    pminside
    Participant

    Oh.. Sorry.
    I asked this problem to my FTP Service company.
    They said that default option of FTP setting is only local area user can access.
    So, I changed option. Now you can access http://www.PMinside.com FTP.
    Sorry again.
    If you have any problem, anytime ask to me.
    Thank you.

    Hi @pminside

    Can you please coordinate with your hosting provider and check if they can upgrade your PHP version to 5.6?

    Regards,


    pminside
    Participant

    I asked my website hosting company about PHP 5.6 version.
    They said like below.
    Is there any good solution?
    —————–
    When checking the current version, it will be confirmed as version 5.2.
    After upgrading to version 5.5, you need to migrate the functions needed for version 5.6.
    Or upgrad to php 7.0 (mariadb) and then also migrate appropriately.

    Hi @pminside

    I am not quite sure what they mean. Anyway, our theme works well on PHP 5.6, so the upgrade should not need any changes on the theme.

    Regards,

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.