Home / Forums / DynamiX Support / Warning: file_get_contents()

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Marco
    Participant

    This is a problem with a new installation… what can I do?

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mhd-01/www.attimidifiaba.it/htdocs/wp/wp-content/themes/DynamiX/lib/adm/inc/note-admin.php on line 113

    Warning: file_get_contents(http://www.help.northvantage.co.uk/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/mhd-01/www.attimidifiaba.it/htdocs/wp/wp-content/themes/DynamiX/lib/adm/inc/note-admin.php on line 113

    Andy
    Andy
    Keymaster

    Hi Marco,

    If you upgrade to the latest version of DynamiX it will resolve this issue. 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.