Home / Forums / ePix Support / Warning: Illegal String Offset 'type' in…

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • Hi I see there are other people facing the same problem after they updated the VC plugin. Fyi, I am having problems as well. I deleted the plugin entirely then updated it and below are the errors that popped up on my home page…please pleaseeee fix this asap. Website is http://www.piixdot.com. Thanks.

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    Warning: Illegal string offset ‘type’ in /home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php on line 113

    I wrote the same thing on my other threat and Andy’s. After I followed his instructions….I no longer see my page or was able to get into the dashboard. Below is what I see. My site is http://www.piixdot.com. What did I do wrong? Help!

    Warning: require_once(/home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php): failed to open stream: No such file or directory in /home3/tthazin/public_html/wp-content/plugins/js_composer/js_composer.php on line 138

    Fatal error: require_once(): Failed opening required ‘/home3/tthazin/public_html/wp-content/plugins/js_composer/include/classes/core/class-wpb-map.php’ (include_path=’.:/opt/php54/lib/php’) in /home3/tthazin/public_html/wp-content/plugins/js_composer/js_composer.php on line 138

    Resolved.


    resolutionimages
    Participant

    I’m having this exact same problem, how did you resolve it???


    Steven Markham
    Participant

    How was it resolved, I have the same issue?

    Andy
    Andy
    Keymaster

    Hi Andy, it was resolved but then I received the same errors aavain. Currently, vc is not activated. When I activated it yesterday, the errors came back. Thus, I deactivated it. Could you or someone help me with this?? Thanks.


    Steven Markham
    Participant

    Worked a treat, thanks for that!


    Tom ( Support)
    Keymaster

    @pixxdot, if you active VC again, follow the fix provided, then reset your browser cache, does the error go away? Please test this.

    Kind regards,
    Tom

    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have installed Visual Composer correctly on your site but the error listed at the top of this post appears. Did you follow what was mentioned in the first post, as this should fix the issues.

    Kind regards,
    Tom

    This reply has been marked as private.

    Tom, fyi, I just deactivated the vc plugin bc it was giving me above error and my website no longer displayed after you activated the plugin a few minutes ago. I am totally lost with what is going on. It should not be this time consuming and confusion. I followed exactly what was instructed. It worked the very firt time. The vc is currently deactivated. Please review. Login is same as before. Thanks.

    Andy
    Andy
    Keymaster

    Hi piixdo,

    The reason it re-appears is because you have deleted the plugin and re-installed it. You’ll need to apply the patch again. However I’ve now got to the bottom of the core issue and I am releasing an update tomorrow.

    v4.2.2 is only available on CodeCanyon at the moment and not with the theme. It will be in the next version of the Theme ( hopefully tomorrow’s release ).

    If you’re desperate, please post your FTP details ASAP and I’ll sort this for you now.

    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.