Home / Forums / DynamiX Support / Warning: require_once…themes/DynamiX/functions.php on line 126 is coming…

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Andreas
    Participant

    Hello – I got this message on my page (did nothing on changing or anything else):
    The URL is: http://boxsport-alzey.de
    I´m not able to log-in in my wordpress.
    PLEASE HELP.
    Thx.

    Warning: require_once(/opt/users/www/y9dregerweb36/html/box/wp-content/themes/DynamiX/lib/adm/inc/options-meta.php) [function.require-once]: failed to open stream: No such file or directory in /opt/users/www/y9dregerweb36/html/box/wp-content/themes/DynamiX/functions.php on line 126

    Fatal error: require_once() [function.require]: Failed opening required ‘/opt/users/www/y9dregerweb36/html/box/wp-content/themes/DynamiX/lib/adm/inc/options-meta.php’ (include_path=’.:/opt/php-5.3/lib/php’) in /opt/users/www/y9dregerweb36/html/box/wp-content/themes/DynamiX/functions.php on line 126

    Andy
    Andy
    Keymaster

    Hi,

    That’s very strange if nothing was done to your site. The error suggests the file is missing. Please re-install the theme and it should resolve itself.

    You’ll need to do this via FTP. See the documentation here – http://themeva.com/docs/dynamix/theme-installation-updating/


    Andreas
    Participant

    Ok – what I did:
    I renamend the Dynamix-theme-folder, so that I could go online at my wordpress page.
    I updated the Dynamix theme – doesnt work.
    So I tryed to re-install the folder – but at the LIVE-PREVIEW it comes the follow message:

    Fatal error: Cannot redeclare the_advanced_excerpt() (previously declared in /opt/users/www/y9dregerweb36/html/box/wp-content/plugins/advanced-excerpt/functions/functions.php:4) in /opt/users/www/y9dregerweb36/html/box/wp-content/themes/DynamiX_old/lib/adm/inc/advanced-excerpt/advanced-excerpt.php on line 472

    Andy
    Andy
    Keymaster

    Hi,

    It’s reverted to the DynamiX_old folder which contains the advanced excerpt plugin ( a very old version of DynamiX ). To get around this, you’ll have to disable the Advanced Excerpt plugin. But I fully recommend updating DynamiX and you will not have this issue.


    Andreas
    Participant

    I could get CRAZY – the newst version – now this message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 128 bytes) in /opt/users/www/y9dregerweb36/html/box/wp-includes/class-wp-customize-section.php on line 150


    Andreas
    Participant

    Well – this error is done.
    BUT: I cant´ manage anything at the pagees.
    Example: I want to create a new page – there is ONLY the small text area to add a text – nothing else (no button for adding a slider – no tab for change the style – NOTHING…..)


    Andreas
    Participant

    ok – also solved – i deactived the VISUAL COMPOSER – and it works now.

    Andy
    Andy
    Keymaster

    Hi Andreas,

    WordPress appears to be running out of memory. The advanced excerpt plugin has been causing a number of issues lately to do with memory. I’m thinking of looking at alternative options. I’ve alerted them but they’ve not responded. I can almost guarantee your site will be fine if you disable Advanced Excerpt too ( and re-enable Visual Composer ).


    Emigi
    Participant

    Hello I have the same problem

    The URL is: http://www.cagiacustica.it
    I´m not able to log-in in my wordpress.

    Warning: require_once(/home/cagiacustica.it/public_html/wp-content/themes/DynamiX/lib/adm/inc/options-meta.php): failed to open stream: No such file or directory in /home/cagiacustica.it/public_html/wp-content/themes/DynamiX/functions.php on line 126

    Fatal error: require_once(): Failed opening required ‘/home/cagiacustica.it/public_html/wp-content/themes/DynamiX/lib/adm/inc/options-meta.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/cagiacustica.it/public_html/wp-content/themes/DynamiX/functions.php on line 126.

    I try to resolve using the same process…

    Andy
    Andy
    Keymaster

    Hi,

    Please update to the latest version of the theme, that’s really the only way to resolve this.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.