Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #95256

    May
    Participant

    I’m getting this warning:

    Warning: extract() expects parameter 1 to be array, null given in /home/megmit2/maymitchell.com/wp-content/themes/ePix/lib/adm/functions/BFI_Thumb.php on line 454

    How do I fix this? Is it possible to insert a grid gallery in each tab? This might be where my warning is coming from, but I deleted the grid galleries and the warning still exists.

    Thank you!

    #95276
    Edcel
    Edcel
    Moderator

    Hi @momitchell10

    Can you please specify where the error appeared because I checked your site and I did not see that error message? Also, please send over your login credentials so we can check further on this.

    Regards,

    #95288

    May
    Participant
    This reply has been marked as private.
    #95308
    Edcel
    Edcel
    Moderator

    Hi May,

    “Behind the Scenes” work from my end. What does not work is the “Graphics” tab.

    This is because you actually added the PDF to the grid gallery, thus the gallery can’t output anything.

    The best option would be to save JPG copies of the PDF covers then use it for the grid galleries. You can link each of the covers to their respective PDF.

    Thanks!

    #95322

    May
    Participant
    This reply has been marked as private.
    #95360
    Edcel
    Edcel
    Moderator

    Hi May,

    Can you please elaborate on the issue? I checked http://maymitchell.com/driving-the-heart-2 and the image loads. The images also load when clicking on “Look Book”.

    For your last question, this depends on your preference. You should be able to put the information on tabs or you can use separate pages.

    Thanks!

    #95411

    May
    Participant
    This reply has been marked as private.
    #95420
    Edcel
    Edcel
    Moderator

    Glad to know that, May.

    Please don’t hesitate to contact us if you have other issues.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.