Home / Forums / You Theme Support / Warnings after install?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • AllisonMayerWSA
    Participant

    I’m getting the following displayed at the top of the page when my site loads.

    Warning: file(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /data/20/4/44/150/4533965/user/5374193/htdocs/speaker/wp-content/themes/you/theme-setup.php on line 545

    Warning: file(http://danielmklopp.com/speaker/wp-content/themes/you/fonts.json): failed to open stream: no suitable wrapper could be found in /data/20/4/44/150/4533965/user/5374193/htdocs/speaker/wp-content/themes/you/theme-setup.php on line 545

    Warning: implode(): Invalid arguments passed in /data/20/4/44/150/4533965/user/5374193/htdocs/speaker/wp-content/themes/you/theme-setup.php on line 546

    Warning: Invalid argument supplied for foreach() in /data/20/4/44/150/4533965/user/5374193/htdocs/speaker/wp-content/themes/you/theme-setup.php on line 551

    How do I fix this?

    Hi Allison,

    The first line suggests that allow_url_fopen is disabled on your hosting server, possibly triggering the other errors. Please coordinate with your hosting provider and tell them to enable allow_url_fopen.

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.