Home / Forums / ePix Support / Website crashing

Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts

  • Pete Barnes
    Participant

    Hi Andy,

    I have recently move my site from dynamix to epix (love your themes & support) Recently it seems my site was hacked so I decided I would change the theme when setting up the new version of the site. For some reason (my hosts say server memory isn’t a problem, they think it’s the theme) the site stops responding, after a couple of days. When this happens I have to contact my hosts and they set the theme to something else so I can log back in (I will have to do this tomorrow morning as it is currently inaccessible). I have no idea why this is happening, I spent the majority of last week switching the site over and it was running fine when I left it on Friday. Any advice you can give would be greatly appreciated (I assume you will have to wait for the theme to get changed to a stock one before viewing it)

    The site is http://www.petebarnesphotography.co.uk

    Kind regards

    Pete Barnes

    Andy
    Andy
    Keymaster

    Hi Pete,

    This completely looks like a WordPress memory issue. If you post your FTP details, I’ll happily do this for you and then you can advise your hosting it was.

    Kind regards,
    Andy


    Pete Barnes
    Participant
    This reply has been marked as private.

    Pete Barnes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    No problem, the guide for increasing the memory is here:

    http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP


    Pete Barnes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Pete,

    Those errors on the page are due to the Slide Set sets not being present. Did they not backup the slide sets?

    Kind regards,
    Andy


    Pete Barnes
    Participant

    I’ll check, thanks for taking a look Andy, I appreciate it


    Pete Barnes
    Participant
    This reply has been marked as private.

    Pete Barnes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Pete,

    The slide sets are stored in the data base. When you export the WordPress posts, it will export the slide sets too. So I’m unsure how they’ve managed to lose them.

    I’d ask them to restore it back to the other day and I’ll take a look via FTP for you.

    I can’t do anything about the slide sets unless they backed them up?


    Pete Barnes
    Participant
    This reply has been marked as private.

    Pete Barnes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Pete,

    That’s quite annoying, who are you hosted with? Let me know if they can and I’ll take a look for you ASAP.


    Pete Barnes
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 33 total)

You must be logged in to reply to this topic.