Home / Forums / You Theme Support / where can I define a blog page layout like demo content

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Frank Weber
    Participant

    Hi,

    at the moment my blog page shows a big picture and a small text under this image. How and where can I define a layout like here:

    http://you.acoda.com/clean-photography-wordpress-theme/blog/

    Thanks and best regards Frank

    Hi @frankwwweber

    That page is using the ‘Blog’ Page Template. Just create a page then set the template to ‘Blog’ then set this page as the Posts Page under WP Dashboard > Settings > Reading;

    Can you please try it?

    Thanks!


    Frank Weber
    Participant

    Hi Edcel,

    have tryed it . No change.

    Best regards Frank

    Hi @frankwwweber

    Can you please send over your site’s URL and login credentials so we can check on this further from our end?

    Regards,


    Frank Weber
    Participant
    This reply has been marked as private.

    Hi @frankwwweber

    This should now be fixed. The image used on the article was too big, so even if the image alignment was set to ‘Right’ it still won’t work.

    All I did was specified an ‘Image Size’ under Blog Template > Image Settings under the page editor at http://frankwwweber.de/wp-admin/post.php?post=3263&action=edit

    You can change the dimension of the image to however you want it to look.

    Please check if everything looks good.

    Thanks!


    Frank Weber
    Participant

    Hi Edcel,

    have many thanks now it is good.

    Best regards Frank

    You’re welcome, @frankwwweber


    Frank Weber
    Participant

    Hi Edcel,

    the blogpage http://frankwwweber.de/blog/ looks now good but a few minutes ago I switch to this category view http://frankwwweber.de/category/portraits-outdoor/ and here I have the old behavior. How can I set here a same view big in the blog page (smaller image with text on the side)

    Have many Thanks and Kind Regards Frank

    Hi @frankwwweber

    This should now be fixed. I manually declared the dimension of the image as 900×600 so it’s identical with the /blog/ page.

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.