Home / Forums / DynamiX Support / Which PHP do you advice ?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Anne LN
    Participant

    Hi Andy,

    I was on the point to upgrade WP when I saw that my server information is the following :

    – Apache/2.2.4 (Ubuntu) DAV/2 PHP/5.2.3-1ubuntu6.5

    For the moment I don't want to upgrade the last WP but I want to know if my PHP version is OK for Dynamix 2.8.3 or if I have to upgrade everything before ?

    Thank you very much in advance for your advices.

    Best

    Anne

    Andy
    Andy
    Keymaster

    Hi Anne, 

    That version should be fine with DynamiX 2.8.3 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.