Home / Forums / DynamiX Support / White Bar on bottom of pages

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Kyle Fleming
    Participant

    Maybe you can help with my page at http://www.kyleflemingphotography.com.

    DynamiX 2.8.9 by NorthVantage

    On every one of my pages except the "blog" page there is a white bar on the bottom. Where in the settings can I get rid of this.

    I know my page needs lots of work, but this is the first step.

    Thanks for your help.

    Kyle

     


    Scott C
    Participant

    I'm glad you asked this. Though the site i'm working on is a little further along than yours, I am having the same problem.

    ohc.scottyshideout.com

    Please help, Thanks!


    Kyle Fleming
    Participant

    Thanks  – your site looks great BTW.

    I just uploaded this theme last night so its very fresh. I have major work to do on it this weekend.

    I have many more questions but hopefully the videos will assist.

    Andy
    Andy
    Keymaster

    Hi Guys,

    The white bar is just the body background colour continuing. It really depends on your page content to whether this will appear or not. I hope that makes sense. 


    Scott C
    Participant

    Hi Andy, thanks for the reply. Do you mean that we can change the background color to (in my case, black–as my footer fades to black) and this will fix the problem?


    Kyle Fleming
    Participant

    For me, I figured it out. The white bar was the footer. It was not picking up the widgets text that I wanted there. I have it correctly.

    It is now correct – http://www.kyleflemingphotography.com

     


    Scott C
    Participant

    Wow that is really coming along! Good work, glad you got it sorted 🙂

    I'm hoping that there is a main div which i can just assign a black color and have it sorted out.


    Kyle Fleming
    Participant

    Thanks Scott.  I still have a little to do on it. Spent about 16 hours on it over the weekend. This is new to me…

    I posted another message and the post on my pages, not my blog. It says "by:"

    I never got a reply on it – any ideas? 

    The other things: make my logo bigger, tag line bigger, menu text bigger, favicon to appear on all the pages not just the home page.

    Kyle


    Eric Breuers
    Participant

    Hey Kyle,

    I see what you mean, you should be able to remove the 'By:' by unchecking the Publish Author Name & Publish Date boxes under the 'Page Content Configuration>Page Options' menu. This can be found in the top right hand corner when editing your page.

    I placed my favicon in my /public_html/ folder using Filezilla for ftp as well as my Header section of the Dynamix options. 

    In regards to your logo, I'm using a 240x120px upload. You should be able to scale your existing logo up from 100×80 and just upload the new file. 🙂 .. I had to add 10px of padding in the Header section of my Dynamix options (very simple; no coding).

    Tag line and menu text would both be enlarged using CSS code (Drop this with your desired values into Dynamix Options>Skin Settings>Custom CSS:

    Menu Text:


    #tabs a {

    font-size:16px; /*You can change 16px to whatever value you like*/

    }

    I don't use a tag line, so I don't have the code for that. You can find it very easily using the 'Inspect Element' function on your browser (Right-click). 

    Hope this helps 🙂

    Regards,

    Eric


    Kyle Fleming
    Participant

    Thanks for your help. I know that option "Publish Author Name" in each of the pages I have. The box is already unchecked. Even I check the "Publish Author Name" it does not change anything.

    What is your page Eric?

    Kyle


    Eric Breuers
    Participant

    Yeah, it seemed wierd that it wasn't posting an author's name. I wonder what's causing that. Also, it looks like you've got an unconfigured gallery on your front page. If you change that to 'No Gallery' I think that might take care of that rogue rectangle.

    My site is urbanruckus.com … still a bit of a work in progress.

    I'll see if I can figure out what's causing the 'By:' issue

    Eric


    Eric Breuers
    Participant

    Did you uncheck 'Publish Date' as well Kyle? When inspect 'By:' it's showing up under a <p class=post-date> tag leading me to think this is the cause. Also, it would explain why an author isn't shown.


    Kyle Fleming
    Participant

    Hey Eric,

    On my main page currently my "about me" page. I dont know what rogue rectangle you see. If I remove the the Gallery in Add Post/Slide Set Gallery it will remove the 2nd logo photo I have on a few of my pages. 

    As for the "By" issue, the publish Date and Publish Author Date are both unchecked.

    Im very new to programming so when I review the HTML codes I dont know what exactly I am looking at.

    Thanks for your help…

    Kyle


    Eric Breuers
    Participant

    No problem, I guess we'll have to wait to see what Andy has to say about the 'By' issue. I'm not really a guru with these things by any means and I don't want to bring your whole site down 😛

    Sorry I couldn't help you any further!


    Kyle Fleming
    Participant

    I gotcha on that one.Thanks for your help.

    I will wait for Andy to respond.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.