Home / Forums / ePix Support / Please Disregard

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Nils Kristoffersen
    Participant

    My isp upgraded WP to 4.5.3 and introduced an error that I thought was ePix related. Turns out to be a plugin problem.

    Thanks for the follow-up @nilsk

    Don’t hesitate to contact us if you run into other issues.

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.