Home / Forums / ePix Support / White Space Between Images

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Dan Jones
    Participant

    Please check my site, how do i get rid of the white spaces between images in the grid gallery, thanks.
    http://djones.nonsens.us/folio/portraits/


    Tom ( Support)
    Keymaster

    Hi Dan,

    That is strange, I have not seen a border this large before. Have you set a border within your gallery? If not, a plugin may be conflicting with this. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Kind regards,
    Tom


    Dan Jones
    Participant

    Thanks so much!! It was the customer area plugin making that happen.


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    Dan Jones
    Participant

    Hi, a few other issues, i don’t know if to make a new topic or not

    – If you view the site on the iphone/ipad, you can’t select any of the sub-menus under Folio, it automatically loads the folio page when i try to select a sub-menu.

    – On a large screen, the Logo/menu etc are right in the top left corner, is there a way to bring them in and down a touch ? just so it doesn’t look so unbalanced when viewed on a big monitor. With regards to the CONTACT & ABOUT pages, can I make them centralised on the screen like http://www.danjonesimages.co.uk/contact/? At the moment if you view them on a large monitor they look very strange.

    Thanks.


    Tom ( Support)
    Keymaster

    Hi Dan,

    It looks like you are not using the theme currently so I cannot provide support?

    Kind regards,
    Tom


    Dan Jones
    Participant

    The website with epix is djones.nonsens.us.. Just using danjonesimages.co.uk as examples of what i want to achieve.


    Tom ( Support)
    Keymaster

    Hi Dan,

    Ah I see now.

    On a tablet/mobile device there is nothing to re-create the hover that you get on the computer. You have to tap the menu item for it to expand.

    You will need to set up the main link as a custom link with a # in the URL section. So that when you click the main menu item, it will open the sub menu and keep it open as it won’t be a link.

    Like this for example.

    You will need to customize the theme to bring them down and make them more central. You can view the comprehensive Custom CSS screencast here, this will give you more information on how to customize elements. On the other hand, you can request customizations through the customization forum here.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.