Home / Forums / ePix Support / Why are my images not "light boxing" (third attempt)!

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Jenna Borkenhagen
    Participant

    This is my third time writing on this subject through email and over forum not to mention the other times I have written about my drop down menu issues with no response what so ever.

    1) I am trying to figure out why my photos are opening in a new page with the galleries. I assumed if I selected lightbox they would open in the same page blacked out around them but it is not working.

    2) Additionally I am having trouble with my navigation menu not dropping down from a parent page. I have created a new menu in the sidebar menu and linked them up within the edit page section of each. Still the page links do not drop down to revile the child pages upon hover.

    Please advise. Or at least give me a reason why I am not receiving an answer if no one has the answer!

    I am growing very tired of getting no support when this theme promised excellent support and an answer within 24-48 hours.


    Tom ( Support)
    Keymaster

    Hi Jenna,

    We work very hard to provide support over every working day. As support is free and is not actually required with themes, we cannot feasibly work over weekends. Your questions happened to fall over a Friday evening/weekend so are the answered first thing Monday morning.

    As mentioned in your other posts, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.