Home / Forums / DynamiX Support / Wide-Row zooms on page load & is too large

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts

  • heli
    Participant

    Hi Andy,

    I’m having a quiet day today so thought I’d have a go at moving a Terso site to a Dynamix one just to see how it goes. So far, the site migrated across very nicely without any major changes to the layout being necessary (thank-you!) however I have a couple of problems re the wide-rows. As you can see from the links below – the original (Terso) site used a wide-row with a gap at the top as the background for the first main text box on each page however in Dyamix my problem is that instead of the text box being half over the row, half against the main page background; the wide-row expands to contain all of the text boxes. I’ve also noticed that the background image seems to zoom on pageload – is it possible to prevent this?

    Also, I did have a quick question regarding your new theme. Is it likely to be more minimal than Dynamix in terms of the gradients/borders around the galleries and the search/drop down border at the top of the page. I’ve got 3 Terso sites to migrate over to a new theme over the next couple of months; all of which are quite large sites. Unfortunately my clients don’t/won’t pay for any updates to their sites and so buying new theme’s will be from my own pocket – so anything that can be done to save my time during the migration to a new theme would be very useful!

    best wishes

    Heli


    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Heli,

    The new theme will be more minimal, however you can add background images / patterns if you need the less flat / minimal look.

    As for the issue, i’m not sure I follow what you mean. The rows seem to act the same, can you provide a screenshot please.


    heli
    Participant

    Hi Andy,

    Sorry for the long delay in getting back to you, I got caught on other work. I got round the problem of the wide-row zooming the image by setting the height of the wide-rows to 500px in the custom css and adding the parallax feature to the image in the wide-row.

    It’s not the most perfect solution as does differ from the way the background image appears on the live site at the moment. Also, I haven’t tested it in other browsers or at other sizes yet. However for the moment this site was just a trial to see how complex migrating from Terso to Dynamix would be so I’m not in any rush for an alternative – although if you had an alternative that would be great as I can then buy another copy of Dynamix and move this site to the live domain.

    best wishes

    Heli


    heli
    Participant
    This reply has been marked as private.

    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Heli,

    I’m a little confused as to what is happening here. It’s not acting in the usual way. See this page for example, it’s not zoomed. http://dynamix.themeva.com/

    Has there been any modifications to the theme, can you remove them and see if any plugins are interfering too. Also, please post your WP login details and I’ll take a quick look.

    As for the customization, I’m moving towards a per job quote. Unfortunately the 10$ per month wasn’t sustainable.


    heli
    Participant
    This reply has been marked as private.

    heli
    Participant

    Hi Andy,

    Reinstalled the theme but no change unfortunately.

    Andy
    Andy
    Keymaster

    Hi Heli,

    I’ve just taken a look at the above URL and the background image is displaying fine now, it’s not zoomed in at all. Try clearing your browser cache and see if it’s resolved for you too.


    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Unfortunately the login didn’t work. I think the issue is that it works quite different to the Terso method.

    Try adding the following to stop the image from “covering” the element.

    .wpb_row.wide-row .wide-row-inner {background-size:inherit !important;}


    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Heli,

    It still required the max-height value. I’ve added that in and now appears to work fine.


    heli
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.