Home / Forums / ePix Support / Wide Site Layout option missing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Adrian Lyons
    Participant

    I was taking a look at the docs (for another issue I’m trying to figure out) and I noticed the new(?) wide site layout flag.

    I took a look in my install of the latest version and I do not have that option available. I am using the child theme. Is there anything I need to recopy over to the child theme in order for this new option to be available?

    A.


    Tom ( Support)
    Keymaster

    Hi Adrian,

    The child theme pulls in everything from the core theme. To update the core, switch to the core theme, update, then switch back to the child theme and remove any cache.


    Adrian Lyons
    Participant

    Yeah, I updated the theme with the latest download from Themeforest. Still no sign of the wide screen layout option.

    Is there no way to determine the version of the theme that is installed. Perhaps It’s not updated correctly. I FTP’d in to the server, deleted all the files in the parent theme directory and uploaded all the files from the downloaded zip. Everything came back up fine. I had no cached pages to clear but pushed a cache clear anyway (not sure if it did anything or not).

    Ideas?


    Tom ( Support)
    Keymaster

    Hi Adrian,

    If you go to Appearance > Themes > Theme Details it will tell you which version you are on. If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you?


    Adrian Lyons
    Participant

    OK so the main theme is showing 1.0.4 but the child theme is showing ver 1.0

    Ideas?


    Tom ( Support)
    Keymaster

    Hi Adrian,

    1.0.4 isn’t the latest version, 1.0.6 is the current latest version of ePix. The Child Theme will always show 1.0 as there will always only be one version of the Child theme as it picks up everything from the core.

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.